
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Irish, irish, Ireland, ireland, Gaelic Park, Celtic, Irish News, Feis, Festival, Irish Music, Irish Books, Irish News, Irish Sports," />
  <meta name="title" content="Santa's Christmas Crisis App Available Now" />
  <meta name="description" content="Irish American News - The Voice of Chicagoland's Irish American Community" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Santa's Christmas Crisis App Available Now</title>
  <link href="/templates/ja_teline_ii/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

<link rel="stylesheet" href="http://www.irishamericannews.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/ja_teline_ii/css/editor.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/ja_teline_ii/highslide/highslide.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/ja_teline_ii/css/template.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/ja_teline_ii/css/typo.css" type="text/css" />
<link rel="stylesheet" href="http://www.irishamericannews.com/templates/ja_teline_ii/css/ja.news.css" type="text/css" />
<link href="http://www.irishamericannews.com/templates/ja_teline_ii/mootabs/mootabs1.2.css" rel="stylesheet" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.irishamericannews.com/templates/ja_teline_ii/js/ja.script.js"></script>
<script language="javascript" type="text/javascript" src="http://www.irishamericannews.com/templates/ja_teline_ii/highslide/swfobject.js"></script>
<script language="javascript" type="text/javascript" src="http://www.irishamericannews.com/templates/ja_teline_ii/highslide/highslide-full.js"></script>
<!-- Menu head -->

			<link href="http://www.irishamericannews.com/templates/ja_teline_ii/ja_menus/ja_splitmenu/ja.splitmenu.css" rel="stylesheet" type="text/css" />
			<link href="http://www.irishamericannews.com/templates/ja_teline_ii/css/colors/theme-red.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>
<style type="text/css">
.clearfix {height: 1%;}
img {border: none;}
</style>
<![endif]-->

<!--[if gte IE 7.0]>
<style type="text/css">
.clearfix {display: inline-block;}
</style>
<![endif]-->


<script type="text/javascript">    
   	hs.graphicsDir = 'http://www.irishamericannews.com/templates/ja_teline_ii/highslide/graphics/';
   	hs.showCredits = false; // you can set this to false if you want
	hs.creditsText = '';
	hs.creditsHref = '';
	hs.creditsTitle ='';
</script>


<!-- Google Analytics for Joomla by Analytics For Joomla v1.0 | http://www.analyticsforjoomla.com/ -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-56852632-1']);
  _gaq.push(['_setDomainName', 'none']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics for Joomla by Analytics For Joomla v1.0 -->
</head>

<body id="bd" class="wide fs3" >
<a name="Top" id="Top"></a>
<ul class="accessibility">
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=6606:santas-christmas-crisis-app-available-now&amp;catid=81:europe&amp;Itemid=197#ja-content" title="Skip to content">Skip to content</a></li>
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=6606:santas-christmas-crisis-app-available-now&amp;catid=81:europe&amp;Itemid=197#ja-mainnav" title="Skip to main navigation">Skip to main navigation</a></li>
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=6606:santas-christmas-crisis-app-available-now&amp;catid=81:europe&amp;Itemid=197#ja-col1" title="Skip to 1st column">Skip to 1st column</a></li>
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=6606:santas-christmas-crisis-app-available-now&amp;catid=81:europe&amp;Itemid=197#ja-col2" title="Skip to 2nd column">Skip to 2nd column</a></li>
</ul>

<div id="ja-wrapper">
<!-- BEGIN: HEADER -->
<div id="ja-headerwrap">
	<div id="ja-header" class="clearfix">

	
		<h1 class="logo">

			<a href="/index.php" title="Irish American News Online"><span>Irish American News Online</span></a>

		</h1>

	


	<div id="ja-headtools" class="ja-headtool">

	<div class="ja-innerpad clearfix">



		<div class="ja-day">

	  <span>Thursday</span> <div>Dec 22nd</div> 

		</div>



		<ul>

					

			<!--module search-->			

			
			<li>
	<a href="/index.php?option=com_search" onclick="return hs.htmlExpand(this, { contentId: 'id_highslide_search', outlineType : 'rounded-white', outlineWhileAnimating : true, width : 230} )" class="highslide">
		Search	</a>
	
	<!--SEARCH content-->
	<div class="highslide-html-content" id="id_highslide_search">
		<div class="highslide-header">
			<ul>
				<li class="highslide-move">
					<a href="#" onclick="return false">Move</a>
				</li>
				<li class="highslide-close">
					<a href="#" onclick="return hs.close(this)">Close</a>
				</li>
			</ul>	    
		</div>
		<div class="highslide-body">
			<div id="ja-search">

				<form action="index.php" method="post">
					<div class="search">
						<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="" /><input type="submit" value="Search" class="button"/>					</div>
					<input type="hidden" name="task"   value="search" />
					<input type="hidden" name="option" value="com_search" />
				</form>
			</div>
		</div>
	</div>
</li>

			
		</ul>



	  


	</div>

	</div>



	</div>

</div>

<!-- END: HEADER -->



<!-- BEGIN: MAIN NAVIGATION -->

<div id="ja-mainnavwrap">

	<div id="ja-mainnav" class="clearfix">

		<div id="ja-splitmenu" class="mainlevel clearfix">
<ul><li class="menu-item0 first-item"><a href="http://www.irishamericannews.com/" class="menu-item0 first-item" id="menu248" title="Home"><span class="menu-title">Home</span></a></li><li class="menu-item1"><a href="/index.php?option=com_content&amp;view=article&amp;id=1644&amp;Itemid=526" class="menu-item1" id="menu526" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li class="menu-item2"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=12&amp;Itemid=327" class="menu-item2" id="menu327" title="Arts"><span class="menu-title">Arts</span></a></li><li class="menu-item3"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=242&amp;Itemid=540" class="menu-item3" id="menu540" title="Celtic Marketplace"><span class="menu-title">Celtic Marketplace</span></a></li><li class="menu-item4"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=42&amp;Itemid=541" class="menu-item4" id="menu541" title="Columnists"><span class="menu-title">Columnists</span></a></li><li class="menu-item5"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=14&amp;Itemid=176" class="menu-item5" id="menu176" title="Community"><span class="menu-title">Community</span></a></li><li class="menu-item6"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=26&amp;Itemid=355" class="menu-item6" id="menu355" title="St. Patrick Events"><span class="menu-title">St. Patrick Events</span></a></li><li class="menu-item7"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=3&amp;Itemid=295" target="_blank" class="menu-item7" id="menu295" title="Contact"><span class="menu-title">Contact</span></a></li><li class="menu-item8"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=25&amp;Itemid=350" class="menu-item8" id="menu350" title="E-Blast"><span class="menu-title">E-Blast</span></a></li><li class="menu-item9"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=6&amp;Itemid=192" class="menu-item9" id="menu192" title="Opinion"><span class="menu-title">Opinion</span></a></li><li class="menu-item10"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=29&amp;Itemid=429" class="menu-item10" id="menu429" title="Out and About Midwest"><span class="menu-title">Out and About Midwest</span></a></li><li class="menu-item11"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=24&amp;Itemid=372" class="menu-item11" id="menu372" title="Performing Arts"><span class="menu-title">Performing Arts</span></a></li><li class="menu-item12"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=181" class="menu-item12" id="menu181" title="Sport"><span class="menu-title">Sport</span></a></li><li class="menu-item13"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=21&amp;Itemid=315" class="menu-item13" id="menu315" title="Subscribe"><span class="menu-title">Subscribe</span></a></li><li class="menu-item14"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=18&amp;Itemid=349" class="menu-item14" id="menu349" title="theirishbookclub.com"><span class="menu-title">theirishbookclub.com</span></a></li><li class="menu-item15 active last-item"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=197" class="menu-item15 active last-item" id="menu197" title="World"><span class="menu-title">World</span></a></li></ul>
</div>
	</div>

</div>


<div id="ja-subnavwrap">

	<div id="ja-subnav" class="clearfix">

		<div class="sublevel">
<ul><li class=" first-item"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=221&amp;Itemid=198" class=" first-item" id="menu198" title="Ireland"><span class="menu-title">Ireland</span></a></li><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=199"  id="menu199" title="USA"><span class="menu-title">USA</span></a></li><li ><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=83&amp;Itemid=200"  id="menu200" title="Political"><span class="menu-title">Political</span></a></li><li class=" last-item"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=84&amp;Itemid=273" class=" last-item" id="menu273" title="Roundup"><span class="menu-title">Roundup</span></a></li></ul>
</div>
	</div>

</div>


<!-- END: MAIN NAVIGATION -->



<div id="ja-containerwrap" class="clearfix">



<div id="ja-container">

<div id="ja-container-inner" class="clearfix">



	<!-- BEGIN: CONTENT -->

	<div id="ja-content">

		<div class="ja-innerpad clearfix">



			



			
			<div id="ja-pathway">

				<span class="breadcrumbs pathway">
<a href="http://www.irishamericannews.com/" class="pathway">Home</a> <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> <a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=13&amp;Itemid=197" class="pathway">World</a> <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> <a href="/index.php?view=category&amp;id=81%3Aeurope&amp;option=com_content&amp;Itemid=197" class="pathway">Ireland</a> <img src="/templates/ja_teline_ii/images/arrow.png" alt=""  /> Santa's Christmas Crisis App Available Now</span>


			</div>

			


			<div id="ja-current-content">



        
				
<h2 class="contentheading">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=6606:santas-christmas-crisis-app-available-now&amp;catid=81:europe&amp;Itemid=197" class="contentpagetitle">
		Santa's Christmas Crisis App Available Now	</a>
	</h2>


<div class="article-tools clearfix">
	<div class="article-meta">
		
		
		</div>

		<div class="buttonheading">
								<span>
			<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5pcmlzaGFtZXJpY2FubmV3cy5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9NjYwNjpzYW50YXMtY2hyaXN0bWFzLWNyaXNpcy1hcHAtYXZhaWxhYmxlLW5vdyZjYXRpZD04MTpldXJvcGUmSXRlbWlkPTE5Nw==" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/ja_teline_ii/images/emailButton.png" alt="E-mail"  /></a>			</span>
					
						<span>
			<a href="/index.php?view=article&amp;catid=81%3Aeurope&amp;id=6606%3Asantas-christmas-crisis-app-available-now&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=197" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/printButton.png" alt="Print"  /></a>			</span>
				
						<span>
			<a href="/index.php?view=article&amp;catid=81%3Aeurope&amp;id=6606%3Asantas-christmas-crisis-app-available-now&amp;format=pdf&amp;option=com_content&amp;Itemid=197" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline_ii/images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>


<div class="article-content">
<div style="clear:both;"></div><div style="width:250;text-align:right;height:70px;"><a name="fb_share" type="box_count" style="float:right;" share_url="http://www.irishamericannews.com/index.php?option=com_content&amp;view=article&amp;id=6606&amp;catid=81&amp;Itemid=197"></a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div>
<p><img class="caption" src="/images/stories/art_2016/1216/santaschristmascrisis.jpg" border="0" alt=" " title=" " width="300" height="300" align="left" />Santa Claus and his reindeer have collided with a windmill while travelling over Ireland. They have crash landed in a swamp. It looks like it's a Christmas crisis for Santa. Santa has called his best elf into action but can he get Santa free?</p>
<p><a href="https://www.facebook.com/Santas-Christmas-Crisis-1479869155359961/?hc_ref=SEARCH" target="_blank">Facebook Site Here</a>:</p>
<p><a href="https://www.facebook.com/1479869155359961/photos/a.1499515530061990.1073741829.1479869155359961/1499514050062138/?type=3&amp;theater" target="_blank"><strong>Buy App Here:</strong></a> <br /><br />Created by an Irish farmer who was injured and made very good use of his time!</p></div>


<span class="article_separator">&nbsp;</span>


				


        <!-- BEGIN: JAZIN -->

        
        <!-- END: JAZIN -->

        

      </div>



		


		


	</div>

	</div>

	<!-- END: CONTENT -->



	
	<!-- BEGIN: COLUMNS -->

	<div id="ja-colwrap">



		
		<!-- BEGIN: MASSCOL -->

		<div id="ja-colmass" class="clearfix">

			<div class="ja-innerpad">



						<div class="moduletable">
					<h3>Abraham Lincoln and Mexico</h3>
					Abraham Lincoln and Mexico: A History of Courage, Intrigue and Unlikely Friendships by Michael Hogan<iframe width="320" height="180" src="https://www.youtube.com/embed/Fxz9813z7B4" frameborder="0" allowfullscreen></iframe> 		</div>
			<div class="moduletable">
					<h3>December 2016</h3>
					<p><a href="/pdf/2016/ian_1216.pdf" target="_blank"><img class="caption" src="/images/stories/art_covers/2016/cvr_1216a.jpg" border="0" alt=" " title=" " width="280" height="321" align="left" /></a></p>		</div>
					



				
				

				



			</div>

		</div>

		<!-- END: MASSCOL -->

		


		<div id="ja-cols" class="clearfix">

			
			<div id="ja-col1">

				<div class="ja-innerpad">

							<div class="moduletable">
					<h3>More Links</h3>
					<div style="margin-bottom: 10px">
<div style="margin-bottom: 10px">
<div style="margin-bottom: 10px">
<div style="margin-bottom: 10px">
<div style="margin-bottom: 10px"><a href="http://www.realirish.com/category.php?categoryid=20 &gt;" target="_blank"> </a><a href="http://www.hiltonchicagohotel.com/hotel-amenities/restaurants-bars/kitty-o-sheas/" target="_blank"><img class="caption" src="/images/stories/ad_art/kittyosheas_irishamericannews_2015march_web.jpg" border="0" alt=" " title=" " align="left" /></a><a href="http://www.watsonjewelry.com/" target="_blank"><img class="caption" src="/images/stories/ad_art/watson-jwlry-ad-0610-rev2.jpg" border="0" alt=" " title=" " align="left" /></a><a href="http://www.theirishbookclub.com"><img class="caption" src="/images/stories/ad_art/ibc.jpg" border="0" alt=" " title=" " width="150" height="100" align="left" /></a><a href="https://www.buzzsprout.com/16863" target="_blank"><img class="caption" src="/images/stories/ad_art/windycityradio.jpg" border="0" alt=" " title=" " width="150" height="142" align="left" /></a></div>
</div>
</div>
</div>
</div>		</div>
			<div class="moduletable">
					<h3>Subscribe to IAN Eblasts</h3>
					<p><a href="http://gem.godaddy.com/signups/192000/join" target="_blank">Keep informed of Irish Events in the Midwest</a></p>		</div>
			<div class="moduletableShare">
					<h3>SHARE!</h3>
					<center> <a title="Facebook Share!" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197"><img src="http://facebook.com/favicon.ico" /></a> <a href="http://twitter.com/home?status=Currently reading http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" title="Click to send this page to Twitter!" target="_blank" rel="nofollow"><img src="http://twitter.com/favicon.ico"/></a> <a title="Digg It!" href="http://digg.com/submit?url=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" rel="nofollow" target="_blank"><img src="http://digg.com/favicon.ico" /></a> <a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://delicious.com/favicon.ico" alt="Delicious" /></a> <a title="Google Bookmarks!" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" rel="nofollow" target="_blank"><img src="http://google.com/favicon.ico" /></a></center>		</div>
			<div class="moduletable">
					<h3>Who's Online</h3>
					 We have&nbsp;400 guests&nbsp;online		</div>
	

				</div>

			</div>

			
	

			
			<div id="ja-col2">

				<div class="ja-innerpad">

							<div class="moduletable">
					<h3>November Linked</h3>
					<p><a href="/pdf/2016/ian_1116.pdf" target="_blank"><img class="caption" src="/images/stories/art_2016/1116/ian_chicago_1116_01.jpg" border="0" alt=" " title=" " width="155" height="180" align="left" /></a></p>
<p><a href="/pdf/2016/ian_0116.pdf" target="_blank"><img class="caption" src="/images/stories/art_covers/2016/0116_chgo_01.jpg" border="0" alt=" " title=" January" style="float: left; border: 0px none;" /></a></p>		</div>
			<div class="moduletable">
					<h3>Shop Irish!</h3>
					<h6><strong>ASSISTED LIVING<br /><a href="http://www.homecareangelsinc.com" target="_blank">Homecare Angels</a></strong><strong><br />AUTO RENTAL - IRELAND<br /><a href="http://www.dandooley.com" target="_blank">Dooley Car Rentals</a></strong><strong><br />BAGPIPERS &amp; DRUM CLASSES</strong><a href="http://www.chicago-bagpiper.com/" target="_blank"><br />Chicalba Bagpiping</a><strong><br />BAKERY<br /><a href="mailto:dgb@doughsguysbakery.com" target="_blank">Doughs Guys Bakery</a><br />BANKS </strong><br /><a href="http://www.statebankofcountryside.com" target="_blank">Countryside Bank </a><br /><a href="http://www.emarquettebank.com" target="_blank">Marquette National Bank</a> <br /><strong>BANQUETS </strong><br /><a href="http://www.chicagogaelicpark.org" target="_blank">Gaelic Park </a><br /><a href="http://www.irish-american.org" target="_blank">Irish Am Heritage Ctr</a> <strong><br />BEAUTY SALONS</strong><br />Appearances Pk Ridge  847-825-7615<strong><br /><a href="http://alsipchamber.org/alsip/ohara-friends-salon/" target="_blank">Hair by O'Hara &amp; Friends-Hometown</a><br />BOOKS - IRISH<br /></strong><a href="http://www.theirishbookclub.com" target="_blank">TheIrishBookClub.com</a> <strong><strong><br />BRICK REPAIR/REPLACEMENT<br /><a href="http://www.shamrocktuckpointing.com/" target="_blank">Shamrock Tuckpointing</a></strong></strong><strong><br />CAREGIVERS<a href="http://www.aishlingcare.com" target="_blank"><br />Aishling Companion Homecare</a></strong><br /><strong>CATERERS<br /></strong><a href="http://harringtonsdeli.com/" target="_blank">Harrington's Catering &amp; Deli</a><br /><a href="http://www.uecatering.com" target="_blank">Unforgettable Edibles</a><strong><br />CHARITABLE ORG</strong><a href="http://www.mercyhome.org" target="_blank"><br />Mercy Hom<strong>e<br /></strong></a><strong><a href="http://www.irishchicago.org" target="_blank">Chgo Irish Immigrant Support</a><br />CAULKING &amp; SEALING<br /><a href="/Chimney Repair Shamrock Tuckpointing" target="_blank">Shamrock Tuckpointing</a><br />CHIMNEY REPAIR</strong><strong><br /><a href="http://www.shamrocktuckpointing.com/" target="_blank">Shamrock Tuckpointing</a></strong><br /><strong>CHOIR<br /><a href="http://www.irish-american.org/index.php/tradition/irish-heritage-singers" target="_blank">Irish Heritage Singers</a><br />CORNED BEEF/FULL BREAKFAST<br /><a href="http://www.harringtonscornedbeef.com" target="_blank">Harrington's Catering &amp; Deli</a><br />COTTAGE RENTAL<br /><a href="/doncosgrovetds.net" target="_blank">Cosgrove Cottage</a> <br /><a href="http://www.cottagemaryrose.com" target="_blank">Cottage Mary Rose</a><br />Dingle Cottage: 312-399-8793<br /><a href="http://www.gurtenardhouse.com" target="_blank">Gurtenard Hse - Listowel Co Kerry</a><br />CREMATION URNS<br /><a href="http://www.steveshannoncollection.com/irishurns.html" target="_blank">Steve Shannon Collection</a><br />CRUISES </strong><br /><a href="http://www.andycooney.com/" target="_blank">Andy Cooney </a> <strong><br />CULTURAL ORGANIZATIONS</strong><a href="http://www.chicagogaelicpark.org" target="_blank"><br />Chicago Gaelic Park<br /></a><a href="http://www.irish-american.org">Irish Am Heritage Ct</a>r<strong><br /><a href="http://countywillirish.net/" target="_blank">Irish Am Society Co Will</a><br /><a href="http://www.irish-american.org/index.php/tradition/irish-heritage-singers" target="_blank">Irish Heritage Singers</a><br />DANCE SCHOOLS</strong><a href="http://www.mcnultyirishdancers.com" target="_blank"><br />McNulty School of Dance<br /></a><a href="http://www.trinityirishdance.com/" target="_blank">Trinity Irish Dance</a><strong><br />ENTERTAINERS</strong><a href="http://www.chicago-bagpiper.com" target="_blank"><br />Chicalba Bagpiping</a><br />Harpist Lillian Reasor<br />847-658-2133<br />P<a href="http://www.paddyhoman.com" target="_blank">addy Homa</a>n<a href="http://www.kathleenkeane.com" target="_blank"><br /></a><a href="http://www.celticratpack.com" target="_blank">The Larkin Brothers </a><br /><a href="http://www.catherineoconnell.com" target="_blank">Catherine O'Connell </a><a href="mailto:seanodonnell1936@gmail.com" target="_blank"><br /></a><a href="http://www.joemcshane.net" target="_blank">Joe McShane </a><strong><br /><a href="http://www.ststephensgreenchicago.com" target="_blank">St Stephens Green</a><br />FESTIVALS </strong><br /><a href="http://www.ahmuseum.org/irishfest/index.htm" target="_blank">Arlington Heights </a><a href="http://www.clevelandirishfest.org" target="_blank"><br /></a><a href="http://www.clevelandirish.org" target="_blank">Cleveland</a><a href="http://www.dublinirishfestival.org" target="_blank"><br />Dublin</a><br /><a href="http://irish-american.org" target="_blank">IAHC</a><br /><a href="http://www.kcirishfest.com" target="_blank">Kansas City</a> <br /><a href="http://www.irishfest.com" target="_blank">Milwaukee </a> <strong><br />FINANCIAL PLANNER</strong><br /><a href="http://www.corriganfs.com/" target="_blank">Corrigan Financial</a><strong><br />FLORIST</strong><br /><a href="http://www.garlandflowers.net/" target="_blank">Garland Flowers </a><br /><strong>FULL IRISH BREAKFAST MEATS<br /><a href="http://www.harringtonscornedbeef.com" target="_blank">Harrington's Catering &amp; Deli</a><br />FUNERAL HOMES</strong><a href="http://www.blakelamboaklawn.com" target="_blank"><br />Blake-Lamb</a><a href="http://www.sheehyfh.com" target="_blank"><br /></a><a href="http://www.gibbonsfuneralhome.com" target="_blank">Gibbon's Funeral Home</a>s<a href="http://www.sheehyfh.com" target="_blank"><br />Roberty J Sheehy &amp; Sons</a><strong><br /></strong><strong><a href="http://www.maherfuneralservices.com/" target="_blank">Maher Funeral Home </a><br />GARBAGE REMOVAL<br /><a href="http://www.floodbrothersdisposal.com" target="_blank">Flood Brothers Disposal</a><br />GOLF COURSES<br /><a href="http://www.paloscountryclub.com" target="_blank">Palos Golf</a><br />GRAPHIC DESIGN</strong><br />Laura Coyle<strong> 773-343-7268<br />GROCERIES/MEAT</strong><a href="http://www.papasfreshfoods.com" target="_blank"><br />Harrington's Catering &amp; Deli</a><a href="http://www.oconnorsdeli.com"><br />O'Connor's Market</a><a href="http://www.winstonsmarket.net" target="_blank"><br />Winston's</a><strong><br />HOME CARE</strong><strong><strong><br /></strong></strong><strong><a href="http://www.aishlingcare.com" target="_blank">Aishling Companion Homecare</a><br />HOTELS </strong><br />The Irish Cottage 1 866 CU-IRISH<br /><strong>HUMAN RESOURCE CONSULTANT<br /></strong><a href="http://www.jamesffitzgerald.com/" target="_blank">James Fitzgerald</a><strong><br />IMMIGRATION SERVICES </strong><br /><a href="http://www.ci-is.com" target="_blank">Chicago Irish Immigration</a> <br /><strong>IMPORT SHOPS</strong> <br /><a href="https://www.facebook.com/CelticaGifts" target="_blank">Celtica Gifts 773-784-7712 <br /></a><a href="http://www.celtichomeandhearth.com" target="_blank">Celtic Home and Hearth</a><br /><a href="http://www.donegalimports.com" target="_blank">Donegal Imports</a> <br /><a href="http://www.gaelicimportschicago.com/mysitecaddy/site3/" target="_blank">Gaelic Imports</a> <br /><a href="http://www.theirishshop-online.com/" target="_blank">Irish Shop </a><br /><a href="http://www.rampantlion.com/" target="_blank">Rampant Lion </a><strong><br />INSURANCE </strong><br /><a href="http://insurance-agency.amfam.com/IL/joan-a-mckee/default.aspx?sourceid=agp0001015450" target="_blank">American Family-Joan McKee</a><strong><br />JEWELERS </strong><br /><a href="http://www.watsonjewelry.net" target="_blank">H. Watson </a><br />MUSIC<strong><strong><br /><a href="http://www.pipingitin@comcast.net" target="_blank">Rampant Lion</a></strong></strong><strong><br />MUSIC SCHOOLS<br /><a href="http://www.thecapd.com" target="_blank">Chgo Academy of Piping/Drumming</a><br /><a href="http://irishmusicschool.org/francis-oneill-irish-arts-week/" target="_blank">Irish Music School of Chgo</a><br />MYSTERY SHOPPER<br />Cathy Cooney-Millar 224-944-9654</strong><br />PARTY PLANNERS<a href="http://www.thatspecialevent.com/" target="_blank"><br />That Special Event</a><br /><strong>PENNY WHISTLES </strong><br /><a href="http://www.burkewhistles.com" target="_blank">Michael Burke </a> <br /><strong>PHYSICAL THERAPY<br />SPORTS-ORTHOPEDIC<br /><a href="http://www.athletexpt.com" target="_blank">Athletex</a><br />PLASTERING</strong> <br />William McNulty &amp; Son<br />708-386-2951<strong><br />PUB/RESTAURANT RECRUITER<br /><a href="http://www.goodwin-associates.com/" target="_blank">Cathy Cooney-Millar</a><br />PUBS &amp; RESTAURANTS</strong><a href="http://www.abbeypub.com" target="_blank"><br /></a><a href="http://www.winstonsmarket.net" target="_blank">Ashford House</a><br /><a href="http://www.celticknotpub.com/" target="_blank">The Celtic Knot <br /></a><a href="http://www.eatatclancys.com" target="_blank">Clancy's Pizza Pub</a><br /><a href="http://www.vaughanhospitality.com">Corcorans</a><br /><a href="http://vaughanhospitality.com/" target="_blank">Emerald Loop</a><a href="http://www.irish-american.org"><br />Fifth Province</a><br /><a href="http://galwayarms.com" target="_blank">The Galway Arms</a><br /><a href="http://www.lizziemcneills.com/" target="_blank">Lizzie McNeill's </a><br /><a href="http://www.luckygrillrestaurant.com/" target="_blank">Lucky Grill</a><br /><a href="http://www.nineirishbrothers.com/" target="_blank">Nine Irish Brothers<br /></a><a href="http://www.obriensrestaurant.com">O'Brien's</a><a href="http://www.peggykinnanes.com" target="_blank"><br />Peggy Kinnanes<br />R</a><a href="http://www.redapplebuffet.com" target="_blank">ed Apple Buffet</a> <br /><a href="http://www.sixpennybit.com/" target="_blank">Six Penny Bit</a><strong><a href="http://www.vaughanhospitality.com" target="_blank"><br />Vaughan's Pub</a><br />REALTORS</strong><a href="http://www.tararileyproperties.com" target="_blank"><br />Baird &amp; Warner - Tara Riley</a><br /><a href="http://www.ogradyrealty.com/" target="_blank">Koenig &amp; Strey</a><br /><a href="mailto:pcarney@dreamtown.com" target="_blank">Patrick Carney</a><br />Mary Ellen Considine  773-769-2500<br />RESTAURANT/HOSPITALITY RECRUITER<br />Cathy Cooney-Millar 224-944-9654<strong><br />SPORTS CLUBS</strong><a href="http://www.ciegaa.com/" target="_blank"><br />Chgo Celtic Soccer Club<br /> </a><a href="http://www.stbrigids.chicago.gaa.ie/" target="_blank">stbrigids.chicago.gaa.ie</a><strong><br />ST PATRICK'S DAY<br /><a href="http://www.chicagostpatricksdayparade.org" target="_blank">St Patrick's Day Parade</a><br />SWEATERS </strong> <br /><a href="http://www.annesirishknits.com" target="_blank">Anne's Irish Knits</a> <strong><br />TABLE RUNNERS<br /><a href="mailto:rushyglendesign@gmail.com" target="_blank">All 32 Counties</a><br />TELEVISION-CABLE </strong><br /><a href="http://www.irishtv.us" target="_blank">Irish Journal 708-366-4665 </a> <br /><strong>THEATRE </strong><br /><a href="http://www.latenitecatechism.info/" target="_blank">Late Nite Catechism </a><br /><strong>TRAVEL /TOURS <br /></strong><a href="http://www.BestIrishTours.com">BestIrishTours.com</a><br /><a href="http://countrytraveldiscoveries.com/IAN" target="_blank">Country Travel Discoveries</a><br /><a href="http://www.gadabouttravel.com/" target="_blank">Gadabout Travel </a><br /><a href="http://www.bestirishtour.com" target="_blank">Harp &amp; Eagle Tours</a><strong><br />TREE SERVICE </strong><br />Ken's 773-600-6443 <br />TUCKPOINTING<br /><a href="http://www.shamrocktuckpointing.com/" target="_blank">Shamrock Tuckpointing</a><br /><strong>VACATION RENTALS </strong><br /><a href="mailto:colleeng627@cs.com" target="_blank">Dingle Cottage</a><br />Cork - Cottage from $450 weekly<br />Don at 608-274-1180<br />WASTE REMOVAL<br /><a href="http://www.floodbrothersdisposal.com" target="_blank">Flood Brothers Disposal</a><br />WEDDING PLANNER<a href="http://www.thatspecialevent.com" target="_blank"><br />That Special Event</a><br />WEDDING VENUES<br /><a href="http://www.chicagogaelicpark.org" target="_blank">Gaelic Park</a> <br /><a href="http://www.irish-american.org" target="_blank">Irish Am Heritage Ctr</a><br /><a href="http://www.paloscountryclub.com" target="_blank">Palos Country Club</a><br />WOOD FLOOR SPECIALIST<br /><a href="http://www.sextoncompletecare.com" target="_blank">The Sexton Group</a></h6>		</div>
			<div class="moduletable">
					<center> <a title="Facebook Share!" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197"><img src="http://facebook.com/favicon.ico" /></a> <a href="http://twitter.com/home?status=Currently reading http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" title="Click to send this page to Twitter!" target="_blank" rel="nofollow"><img src="http://twitter.com/favicon.ico"/></a> <a title="Digg It!" href="http://digg.com/submit?url=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" rel="nofollow" target="_blank"><img src="http://digg.com/favicon.ico" /></a> <a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://delicious.com/favicon.ico" alt="Delicious" /></a> <a title="Google Bookmarks!" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fwww.irishamericannews.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D6606%3Asantas-christmas-crisis-app-available-now%26catid%3D81%3Aeurope%26Itemid%3D197" rel="nofollow" target="_blank"><img src="http://google.com/favicon.ico" /></a></center>		</div>
	

				</div>

			</div>

			
		</div>



	</div><br />

	<!-- END: COLUMNS -->

	


</div></div></div>



<!-- BEGIN: FOOTER -->

<div id="ja-footerwrap" class="clearfix">

	<div id="ja-footer">

		<form action="https://www.paypal.com/cgi-bin/webscr" method="post"> <input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="8WSS6FNTFCTP2" /> 
<table border="0">
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Paying For" />Paying For</td>
</tr>
<tr>
<td><select name="os0"> <option value="Advertising">Advertising </option> <option value="Night at the Crossing">Night at the Crossing </option> <option value="Book Club">Book Club </option> </select></td>
</tr>
<tr>
<td><input name="on1" type="hidden" value="Instructions" />Instructions</td>
</tr>
<tr>
<td><input maxlength="200" name="os1" type="text" /></td>
</tr>
</tbody>
</table>
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" border="0" width="1" height="1" /> </form>

		
<small>Copyright &#169; 2016 Irish American News Online. All Rights Reserved. </small>

<!--<small><a href="http://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU/GPL License.</a></small> -->



		<div class="ja-cert">

  		

 	  </div>

	</div>

</div>
<span id="siteseal"><script type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=V4vfs0YJIyTcviq27nxu6xrsTFvxQ0vxjdUa5Ar5XWx8LVWn8h"></script><br/><a style="font-family: arial; font-size: 9px" href=</a></span>
<!-- END: FOOTER -->



</div>







</body>



</html>